Devices Tool in Control Panel Hangs When Clicking HW Profile for I20 Bus Driver (195508)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q195508

SYMPTOMS

When you run the Devices utility in Control Panel, click I20 Bus Driver, and then click HW Profiles, the Devices utility stops responding (hangs).

CAUSE

This problem occurs because the Plug and Play Manager is requesting an insufficient amount of memory to contain a text string. This causes an exception in the Services.exe process.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB195508