OL2000: Items Placed in Outlook Today Seem to Be Lost (195493)
The information in this article applies to:
This article was previously published under Q195493 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you move items from a folder in the Folder List to Outlook Today,
you cannot see the items, either in the Folder List or the Outlook Today
pane.
CAUSE
Because Microsoft Outlook 2000 replaces the root folder of the default
messaging store with the Outlook Today feature, you cannot see any items
that you placed in the folder.
RESOLUTION
Choose one of the following methods to retrieve items in the root folder.
Use Advanced Find to Locate the Item
To locate an item using Advanced Find, follow these steps:
- On the View menu, click Folder List, and then click Outlook Today.
- On the Tools menu, click Advanced Find.
- In the Look For list, click to select Any type of Outlook Item
- Click Find Now, and move the found items to another folder.
- In the Advanced Find dialog box, choose Find Now.
- Messages and/or items found will be listed under the In Folder column as Top of Information Store.
Disable Outlook Today
To disable Outlook Today, follow these steps: - Right-click the Outlook Today Icon and choose Properties.
- Select the Home Page tab.
- Click to clear Show home page by default for this folder, and then click OK.
- Click the Outlook Today icon to view the contents.
Change Your Default Delivery to Another Personal Folder (PST)
You can change the default delivery point to another PST file. After doing this, the folder that used to be the Outlook Today folder, will be a regular mail folder, and easily viewable. At this point you can click and drag your messages out of this folder into the appropriate one. To change your default delivery, follow these steps:
- On the File menu point to New and click Personal Folder File.
- Type a name for the new PST, browse to the location where you wish it to be stored, and then click Create.
- Click OK to accept the default settings for the new PST.
- In the folder list, right-click Personal Folders, and then click Properties.
- Click to select the Deliver POP mail to this personal folders file check box, and then click OK.
- Exit, and then restart Outlook.
- Click Yes to the notice that the delivery point has been changed.
After you complete this, you can shift the default delivery point back to the original PST file and close the one created in the above steps.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbhowto KB195493 |
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