Password Box Unavailable Using Microsoft Family Logon Client (195440)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.01 for Windows 98

This article was previously published under Q195440

SYMPTOMS

When the Microsoft Family Logon network client is your primary network logon and you start your computer, the Password box in the Enter Password dialog box may be unavailable for some or all users. If you click a user name and then click OK, you have full access to that user's profile.

CAUSE

This behavior can occur if either of the following conditions exists:

  • The <username>.pwl file is missing, where <username> is the name you use to log on to Microsoft Windows 95/98.
  • You do not have a password.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Cancel in the Enter Password dialog box.
  2. Click Start, point to Settings, click Control Panel, and then double-click Users.
  3. In the Users box, click the user you want, and then click Set Password.
  4. Type a password in the New Password and Confirm New Password boxes, and then click OK.

    NOTE: Leave the Old Password box blank.
  5. Click Close, and then restart your computer.

Modification Type:MajorLast Reviewed:12/8/2003
Keywords:kbenv kbnetwork kbprb kbui KB195440