Stop 0xa Using NetSupport PC-Duo (195339)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q195339 SYMPTOMS
On a computer running Windows NT and NetSupport PC-Duo, the system fails
with a STOP 0x0000000A. This STOP error may happen even when you have not
used PC-Duo for a while.
CAUSE
GDIHOOK is a kernel-mode driver installed by PC-Duo. Gdihook4.dll allocates
a mutex in paged memory. After several days of (remote control) inactivity,
or less on a computer that is short of memory, the mutex can be paged
out of physical memory. If Gdihook4 then attempts to access the mutex from
a high IRQL, the system will be forced to STOP.
RESOLUTION
This problem has been fixed in later versions of PC-Duo. The current
release, v3.72, has been tested with Windows NT 3.51 SP5, Windows NT 4.0,
and Windows NT 4.0 SP1, SP2, and SP3. Support for Windows NT 3.50 was
withdrawn after v3.60. The product is available in Germany under the name
REMCON PC-Duo.
NOTE: To deactivate PC-Duo, it is not sufficient to disable the Client32
service. The problem described here is caused by a kernel-mode driver that
can only be removed by completely uninstalling the product.
MORE INFORMATION
The product included here is manufactured by vendors independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbprb KB195339 |
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