Access Denied when Using Membership Authentication (195314)
The information in this article applies to:
- Microsoft Site Server 3.0
This article was previously published under Q195314 SYMPTOMS
Anonymous access to a Web site may cause an Access Denied error when the
site uses Membership authentication.
CAUSE
The MemProxyUser account password is invalid.
WORKAROUND
To work around this problem, change the MemProxyUser password in User
Manager as follows:
- In the Site Server Microsoft Management Console (MMC), select the
Personalization and Membership snap-in.
- Select the computer name and select the Membership instance property.
- Click the Authentication Service tab.
- Enter the password for MemProxyUser.
NOTE: Make sure the user account is the same as the one used in the
User Manager.
- Click the Check Password button to confirm the password is correct.
To make sure the user account has the Logon Locally right, perform the
following steps:
- Go to the User Manager for the local computer.
- From the menu, select Options.
- Select User Rights.
- Select the Logon Locally right.
- Make sure the MemProxyUser is part of the user rights.
NOTE: Make sure the user account is the same as the one used in the
Authentication Service mentioned above.
Modification Type: | Major | Last Reviewed: | 7/17/1999 |
---|
Keywords: | kbprb KB195314 |
---|
|