OL97: ErrMsg: Locate Link Browser (195306)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q195306

SYMPTOMS

Although you can manually browse to and open a specific Public Folder in the folder list, when you double-click a shortcut to open a Public Folder, you receive the following message:

Locate Link Browser

You are requested to locate the program used to open the link to the Public Folder.

NOTE: This problem occurs when using Microsoft Outlook 97 configured with the Microsoft Exchange Server service.

CAUSE

You do not have Microsoft Internet Explorer installed on your computer.

RESOLUTION

Install Microsoft Internet Explorer, version 3.02 or later.

MORE INFORMATION

To download or order the current version of Internet Explorer, go to the following Microsoft World Wide Web site:

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kberrmsg kbprb KB195306