OL97: ErrMsg: Locate Link Browser (195306)
The information in this article applies to:
This article was previously published under Q195306 SYMPTOMS
Although you can manually browse to and open a specific Public Folder in
the folder list, when you double-click a shortcut to open a Public
Folder, you receive the following message:
You are requested to locate the program used to open the link to the
Public Folder.
NOTE: This problem occurs when using Microsoft Outlook 97 configured with
the Microsoft Exchange Server service.
CAUSE
You do not have Microsoft Internet Explorer installed on your computer.
RESOLUTION
Install Microsoft Internet Explorer, version 3.02 or later.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg kbprb KB195306 |
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