SBS: Clients Unable to Access the Internet When Logged On (195292)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a

This article was previously published under Q195292

SYMPTOMS

Your Small Business Server (SBS) clients that were set up with the client setup disc are unable to access any resources on the Internet if they log on to the Small Business Server domain. But any client computers that do not join the domain or cancel the logging on to the domain have full connectivity

CAUSE

This problem only occurs when you are doing one or both of the following:

  • You are not using the proxy service on SBS.
  • Your LAN clients are directly connected to the router that takes them to the Internet.
SBS client setup disks will set up a client to use the proxy server when the specific user is logged on. When you cancel logging on to the domain, the default profile is used to log you on to the Windows 95 or Windows NT Workstation client, this profile may not have the proxy client settings enabled, and you are able to access the Internet without a problem.

RESOLUTION

To resolve this issue, log on to the client computer using the problem user account and do the following:
  1. Open Control Panel.
  2. Double-click the WSP Client utility.
  3. Click to clear the check box for the Enable WinSock Proxy Client option.
  4. Click OK but do not restart the computer.
  5. Open Control Panel and double-click the Internet tool.
  6. On the Connection tab, in the Proxy Server group, click to clear the
check box for the Access the Internet Using a Proxy Server option.
  1. Click OK and then restart the client computer. Log on using the problem account. It should work now.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbprb KB195292