Access Denied Error Message When Connecting to Mapped Drive (195264)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q195264

SYMPTOMS

When you connect your Handheld PC (H/PC) to a desktop computer on which the Microsoft Client for NetWare Networks and Microsoft Service for NetWare Directory Services (MSNDS) network clients are installed and try to use a mapped network drive on your desktop computer, you may receive the following error message:
Access Denied.

CAUSE

This behavior can occur if you map network drives in a login script.

RESOLUTION

To work around this behavior, use one of the following methods:

  • Restart your desktop computer.
  • Obtain the Novell NetWare Client32 update for Microsoft Windows 95/98 from Novell.
  • Do not map network drives in a login script.

MORE INFORMATION

When you connect your H/PC to your desktop computer, you can lose connections to mapped network drives because MSNDS attempts to reauthenticate and reconnect the mapped drive but cannot do so.

The Network.txt file is located in the folder in which Windows 98 is installed.

For information about how to contact Novell, query in the Microsoft Knowledge Base for one of the following articles:

ARTICLE-ID: 65416
TITLE : Hardware and Software Third-Party Vendor Contact List, A-K

ARTICLE-ID: 60781
TITLE : Hardware and Software Third-Party Vendor Contact List, L-P

ARTICLE-ID: 60782
TITLE : Hardware and Software Third-Party Vendor Contact List, Q-Z



Modification Type:MajorLast Reviewed:1/20/2006
Keywords:kberrmsg kbnetwork kbprb KB195264