OL98: Outlook Does Not Start in Maximized Window (195248)
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This article was previously published under Q195248 WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
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merchantability and/or fitness for a particular purpose
SYMPTOMS
If you create a Microsoft Outlook 98 shortcut in the Windows Startup folder
and set the shortcut's properties to run maximized, Outlook may start in a
normal window instead of maximized.
CAUSE
This problem has not been reproduced by Microsoft but is reported to occur
when the Microsoft Office Shortcut Bar is also in the Windows Startup
folder.
RESOLUTION
Follow these procedures to automatically start Outlook in a maximized
window.
First, check the Microsoft Office Shortcut Bar for the presence of an
Outlook button. If present, right-click the button and click Properties.
Make sure the property of the Outlook button on the shortcut bar matches
the property of the Outlook shortcut in the Windows Startup folder.
Second, if there is no difference remove the Microsoft Office Shortcut Bar
from the Startup folder. (C:\Windows\Start Menu\Programs\StartUp\)
Third, check the command line of the Outlook shortcut to make sure there
are no switches to open specific folders. Right-click the shortcut and then
click Properties. Note that the command line includes the path to
Outlook.exe and nothing more.
Finally, make sure you exit with Outlook maximized before you shut down
your computer.
Modification Type: | Major | Last Reviewed: | 8/4/1999 |
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Keywords: | kbprb KB195248 |
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