Outlook/Schedule+ Error "req32.cfg could not be opened" (195205)
The information in this article applies to:
- Microsoft Schedule+ 7.5
- Microsoft Schedule+ 7.0
- Microsoft Outlook 97
- Microsoft Outlook 98
This article was previously published under Q195205 SYMPTOMS
When using Microsoft Schedule+ as your primary calendar in Microsoft
Outlook, you may receive the following error message when attempting to
start Schedule+ from within Outlook:
The file '<drive>:\<OS>\forms\configs\req32.cfg' could not be opened.
Microsoft Exchange Forms Registry.
The Configs folder does not exist and the Req32.cfg file resides in a
different folder.
CAUSE
The Microsoft Exchange client is not installed on this computer.
WORKAROUND
Include the Exchange client during the installation of Schedule+.
MORE INFORMATION
The Exchange client controls the workgroup functionality of Schedule+.
Without it Schedule+ is installed in standa-lone mode. Outlook does not
detect whether Schedule+ has workgroup capabilities when being configured
to use Schedule+ as its primary calendar. It only requires that Schedule+
be installed and operational.
If you start Schedule+ from the Start, Programs menu, you are not presented
the dialog box to choose the options to work in group-enabled mode or to
work alone. It provides the options to create a new schedule file or to use
and existing schedule file but does not offer the option to NOT have a
schedule file on this machine. This is because Schedule+ does not have
online capabilities without Exchange client being installed.
Modification Type: | Major | Last Reviewed: | 3/12/2004 |
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Keywords: | kbinterop kbprb KB195205 |
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