PRB: Client-Side Error Messages Are Not Displayed (195191)
The information in this article applies to:
- Microsoft Visual InterDev 6.0
- Microsoft Internet Explorer (Programming) 4.0
- Microsoft Internet Explorer (Programming) 4.01
This article was previously published under Q195191 SYMPTOMS
When you view a Web page that contains client-side scripts, the page
executes up to the point where an error has occurred on the page, and then
shows nothing else. When you view the source of the page, you see nothing
after the point at which the script failed. No error messages appear in
Internet Explorer.
CAUSE
No script error handling has been enabled.
RESOLUTIONResolution 1
In Visual InterDev 6.0, enable Just-In-Time debugging. To do this, follow these steps:
- Open the project related to the site.
- On the Tools menu, select Options and click Debugger.
- Turn on Just-In-Time debugging in the General and Script areas.
By following this procedure, you will be notified that an error has
occurred and be asked if you would like to debug the Web page.
Resolution 2
Use the following steps in Internet Explorer 4.0:
- On the View menu, select Internet Options.
- Click the Advanced tab.
- Make sure Disable Script Debugging is selected.
By following this procedure, Internet Explorer will inform you that an
error has occurred executing the script on the page and ask if you would
like to continue to run scripts on the page.
Modification Type: | Major | Last Reviewed: | 10/15/2002 |
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Keywords: | kbBug kbDebug kbDSupport kbprb KB195191 |
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