SBS: Fax Fails If Sharing Phone Line with Other Devices (195118)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q195118 SYMPTOMS
Faxes may fail to be delivered or received, and modems connected to the
Microsoft BackOffice Small Business Server (SBS) may become unstable.
CAUSE
If other devices are on the same phone line as an SBS server, the phone
line integrity may be jeopardized. Any of the following devices can cause
line disruption:
- Fax machines
- Answering machines
- Credit card swipers
- Voice telephones
RESOLUTION
To resolve this problem, remove any additional devices from the phone line
that the SBS server is using.
MORE INFORMATION
If additional devices are kept on the same phone line as the SBS server, it
may occasionally become necessary to restart the server to restore an
unstable modem to a functioning state.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
---|
Keywords: | kbprb KB195118 |
---|
|