Problems with User Profiles and My Documents Folder (195110)
The information in this article applies to:
This article was previously published under Q195110 SYMPTOMS
When you are using user profiles, you may experience any of the following
symptoms:
- When you open the My Documents folder on the desktop or on the
Documents menu, you cannot see documents from other users.
- When you click Start and then point to Documents, the My Documents
folder does not appear on the Documents menu.
- When you double-click the My Documents folder on the desktop, nothing
happens.
CAUSE
These behaviors can occur for any of the following reasons:
- The My Documents folder is not properly copied to the
C:\Windows\Profiles\<Username> folder when user profiles are enabled.
- The My Documents folder has been moved or deleted.
RESOLUTION
To resolve this issue, follow these steps:
- Right-click the My Documents folder on the desktop, and then click
Properties.
- In the Target box, type
C:\Windows\Profiles\<Username>\My Documents
where <Username> is the user name of the currently logged on user.
- Click OK.
- Log off Windows, and then log back on to Windows as a different user.
- Repeat steps 1-4 for each user who uses the computer.
NOTE: If a new user logs on to the computer, he or she will also need to
follow these steps. The default path for the My Documents folder for new
users is C:\My Documents.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbenv kbprb kbui KB195110 |
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