Request delivery receipts unavailable using POP3 or IMAP4 accounts (195108)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q195108

SYMPTOMS

In Microsoft Office Outlook 2003, Microsoft Outlook 2002, and Microsoft Outlook 2000, you cannot request delivery receipts. In Outlook 2000, this occurs with both the Internet Mail Only (IMO) and the Corporate or Workgroup (CW) installation with POP3 or IMAP4 accounts.

CAUSE

POP3 and IMAP4 account functionality do not include MAPI support for delivery receipts. This functionality is supported when Outlook is used with a Microsoft Exchange Server.

STATUS

This behavior is by design.

MORE INFORMATION

If you are using an Internet e-mail account, such as one found on ISP, POP3, and SMTP e-mail servers, you cannot request a delivery receipt of e-mail messages.

In Outlook 2000, both Outlook CW and IMO support e-mail message read receipts.

Modification Type:MajorLast Reviewed:3/16/2006
Keywords:kbprb KB195108