Installing Windows NT 4.0 SP4 on SBS Disables Winsock Proxy Client (195074)
The information in this article applies to:
- Microsoft Proxy Server 1.0
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q195074 SYMPTOMS
Applications that access the Internet and depend on the proxy Dial-
On-Demand feature fail on the SBS server; the SBS server may not be able to
successfully connect to FTP, HTTP, or Telnet resources on the Internet.
-or-
The WSP utility in Control Panel gives the following error:
WinSock Proxy Client is not installed properly
NOTE: After Service Pack 4 is applied to the client, WinSock fails as well
with the same error message as the WSP utility. The Proxy client
application is failing on both the SBS server and client. Internet browsing
in Internet Explorer is fine.
CAUSE
Installing Windows NT 4.0 Service Pack 4 on a Small Business Server Version
4.0 (SBS) server disables the WinSock Proxy Client component. This problem is occurring because after applying Service Pack 4 the WSP Client was not reinstalled.
RESOLUTION
To correct the problem, reinstall the Proxy Client component after installing Windows NT 4.0 Service Pack 4 by clicking Start, pointing to Programs, pointing to Microsoft Proxy Client, and then clicking Setup.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/13/2003 |
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Keywords: | kbbug KB195074 |
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