OL98: (CW) Free/Busy Errors After Migrating from Schedule+ (195071)
The information in this article applies to:
This article was previously published under Q195071
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other (CW) option. This option allows you to use
Messaging Application Programming Interface (MAPI) services. To determine
your installation type, on the Help Menu click About Microsoft Outlook. In
About Microsoft Outlook you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
After converting Microsoft Schedule+ 1.0 or 7.0 files to Microsoft Outlook
98, you may receive one or more of the following error messages:
Unable to update public free/busy data.
The file contains data that is not valid.
-or-
When adding resource accounts to a meeting request you may receive the
following message:
Cannot directly book the resource.
-or-
You may not be able to view free/busy times of other users.
CAUSE
This problem occurs when users migrate to Outlook and do not choose to
delete the Schedule+ information from the server. Their .SCD or .CAL files
remain on the server and generate free/busy information that conflicts with
the Outlook calendar.
RESOLUTION
Run Outlook with the /CleanSchedPlus command line switch on each client and
then run Outlook with the /CleanFreeBusy command line switch on each
client.
For more information about Outlook command line switches, please see the
following article in the Microsoft Knowledge Base:
182112
OL98: Additional Command-Line Switches
MORE INFORMATION
With Microsoft Mail server, if a user migrates to Outlook and does not use
Schedule+ as their calendar, the mail administrator can remove the files in
the CAL folder. The .pof (Free/Busy) file is regenerated when each user
adds items to their calendars. This action serves the same function as
running the above switches on all the clients.
Modification Type: | Major | Last Reviewed: | 8/3/1999 |
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Keywords: | kberrmsg kbprb KB195071 |
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