Lotus Notes SMTP looping through Internet Mail Service or SMTP Connector (195055)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
- Microsoft Exchange Server 5.5
This article was previously published under Q195055 SYMPTOMS
This article applies to the Microsoft Exchange Connector for Lotus Notes,
when Lotus Notes is configured to route all Simple Mail Transfer Protocol
(SMTP) mail to the Exchange Server Internet Mail Service or the Exchange 2000 SMTP connector. Looping may occur when a Notes user sends a message to another Notes user's SMTP address; the sender may receive a non-delivery report (NDR) with the following syntax:
Message cancelled because it was looping through the network [MAPI reason code:1 , MAPI diagnostic code 3]
CAUSE
This issue can occur if Exchange Server or Exchange 2000 recognizes the message recipient as a Notes user. The Exchange server returns the message to Lotus Notes. Notes recognizes the SMTP address, and sends the message to the Internet Mail service or SMTP connector, as applicable. Looping is detected, and the message is returned to the Notes sender as undeliverable.
WORKAROUND
This NDR is generated by design to prevent looping through the Exchange Notes Connector. However, if the functionality is required, you can
use a workaround. You can disable looping detection in the Exchange Notes Connector by adding the following parameter to the Exchconn.ini file that is located in the Program Files\Exchsrvr\Bin folder:
This line must be added to both of the following sections:
[LME-NOTES-MEXIN]
[LME-NOTES-MEXOUT]
After you make this change, you must
restart the Microsoft Exchange Connector for Lotus Notes
service and the Microsoft Exchange Connectivity Controller.
Modification Type: | Minor | Last Reviewed: | 10/17/2006 |
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Keywords: | kbprb KB195055 |
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