Outlook 98 May Install Incorrectly on Windows NT Terminal Server (195014)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q195014 SYMPTOMS
When Microsoft Outlook 98 is installed on Windows Terminal Server, the
Actions menu is blank. Also, no menu appears when you right-click messages.
If Office 97 is installed with Outlook 97, and then upgraded to Outlook 98,
the Actions menu works as expected.
CAUSE
This problem occurs because Outlook 98 standalone setup ignores a registry
entry. This is not a problem in the code.
RESOLUTION
Do the following to install Outlook 98 standalone:
- Create a local administrator user named Installer.
- Log on as Installer at the console.
- Open a command prompt and type change user /install.
- Install Outlook 98.
- Open a command prompt and type change user /execute.
- Allow the system to restart after the installation finishes.
- Log on as Installer and start a command prompt.
- Open a command prompt and type change user /install.
- Run Outlook 98.
- Exit Outlook 98.
-
Edit the Office97.cmd file in the %SystemRoot%\Application Compatibility
Scripts\Install folder. Modify line 24 as follows:
..\ACRegL %Temp%\O97.Cmd O97INST
"HKLM\Software\Microsoft\Office\8.0\Common\InstallRoot" "OfficeBin"
"STRIPCHAR\1"
- Run the new Office97.cmd script.
- Log off.
Outlook 98 should work normally for all users except for Installer. STATUSMicrosoft has confirmed that this is a problem in Windows NT Server 4.0, Terminal Server Edition.
Modification Type: | Minor | Last Reviewed: | 7/16/2004 |
---|
Keywords: | kbbug KB195014 |
---|
|