Calling Card Settings Ignored by Phone Dialer (194993)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q194993

SYMPTOMS

The Windows NT 4.0 Phone Dialer tool may not use the calling card settings as defined in the Telephony tool in Control Panel.

CAUSE

This behavior can occur if you have selected Canada in the "I am in this country/region" box.

RESOLUTION

Set the country/region to United States Of America. To do so, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Telephony.
  3. In the "I am in this country/region" box, click United States Of America.
  4. Click OK.

MORE INFORMATION

Note that this is an issue only with Phone Dialer. This does not occur with Dial-Up Networking or other TAPI-based programs.

Modification Type:MinorLast Reviewed:7/14/2004
Keywords:kbenv kbprb KB194993