MSPS: Cannot Use Voice Commands from Handset to Check Messages (194779)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q194779

SYMPTOMS

When you use the Microsoft Cordless Phone System, you may be unable to use voice commands to check your messages from the handset.

CAUSE

This behavior can occur if all of the following conditions are true:

  • You configured more than ten speed dial numbers in Microsoft Call Manager.
  • You use a voice command from the handset to list the speed dial numbers.
  • You receive an incoming call while the system plays the list of speed dial numbers.

RESOLUTION

To resolve this issue, quit and then restart Call Manager. To do this, follow these steps:

  1. Click Start, point to Programs, and then click Microsoft Call Manager.
  2. Click Options, and then click Exit Microsoft Call Manager.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Cordless Phone System version 1.0.

MORE INFORMATION

If the issue continues to occur, remove and then reinstall Microsoft Call Manager. To do this, follow these steps:

  1. Insert the Cordless Phone System CD-ROM into your CD-ROM drive. Press and hold down the SHIFT key when you insert the CD-ROM to prevent the Cordless Phone System CD-ROM from starting automatically.
  2. Click Start, and then click Run.
  3. In the Open box, type the following line, and then click OK

    <drive>:\msphone\setup

    where <drive> is the drive letter of the CD-ROM drive.
  4. Click Remove All.
  5. When you are prompted to confirm the removal of Microsoft Call Manager, click Yes.
  6. Click OK.
  7. In the Open box, type the following line, and then click OK

    <drive>:\msphone\setup

    where <drive> is the drive letter of the CD-ROM drive.
  8. Follow the instructions on the screen to reinstall Call Manager.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbHardware kbprb KB194779