MSPS: Call Manager Does Not Answer Calls While in Standby Mode (194766)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q194766 SYMPTOMS
When you use the Microsoft Cordless Phone System to answer incoming calls,
you may experience the following symptoms:
- Microsoft Call Manager may not answer incoming calls.
- Your computer may stop responding (hang).
CAUSE
This behavior can occur if both of the following conditions are true:
- The computer is using a third-party game port device driver.
- The computer was in Standby mode.
RESOLUTION
To resolve this issue, disable the third-party game port device driver,
and then install the Microsoft Gameport Joystick. To do so, follow these
steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- Click the Device Manager tab.
- Click the PLUS SIGN (+) next to Sound, Video, And Game Controllers to
expand the branch.
- Click the third-party game port device, and then click Properties.
- Click to clear the Original Configuration (Current) check box in
Microsoft Windows 95 or click to select the Disable In This Hardware
Profile check box in Microsoft Windows 98.
- Click OK, and then click Close.
- Double-click Add New Hardware.
- Follow the steps appropriate for your version of Windows in the
sections below:
Windows 98
- Click Next, and then click Next again.
- Click "No, the device isn't in the list," and then click Next.
- Click "No, I want to select the hardware from a list," and
then click Next.
Windows 95
Click Next, click No, and then click Next. - Click Sound, Video, And Game Controllers, and then click Next.
- In the list of Manufacturers, click Microsoft.
- In the list of Models, click Gameport Joystick.
- Click Next, click Next, and then click Finish.
- If you are prompted to restart the computer, click Yes.
Modification Type: | Major | Last Reviewed: | 10/13/1999 |
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Keywords: | kb3rdparty kbenv kbprb KB194766 |
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