MSPS: Call Manager Hangs While Recording Message (194760)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q194760

SYMPTOMS

When you use the Microsoft Cordless Phone System to record a message, Microsoft Call Manager may stop responding (hang).

CAUSE

This behavior can occur if the Cordless Phone System base station cannot communicate with your computer through the serial (COM) port.

RESOLUTION

To resolve this issue, establish communication between the base station and the computer, and then reset the answering system. To do this, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click the Device Manager tab.
  4. Click Ports, and then click Refresh.
  5. Click OK, and then close Control Panel.
  6. Remove the handset from the charging cradle.
  7. Synchronize the handset by touching the contacts on the bottom of the handset to the contacts on the top of the base station until you hear two beeps.
  8. Replace the handset in the charging cradle.
NOTE: To test the answering system, use a telephone to call the computer running Call Manager.

MORE INFORMATION

For additional information about how to troubleshoot serial port communication problems, please see the following articles in the Microsoft Knowledge Base:

188867 Troubleshooting Windows 98 Startup Problems

136337 Troubleshooting Windows 95 Startup Problems and Error Messages


Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbenv kbHardware kbprb KB194760