MSPS: Call Manager Hangs While Recording Message (194760)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q194760 SYMPTOMS
When you use the Microsoft Cordless Phone System to record a message,
Microsoft Call Manager may stop responding (hang).
CAUSE
This behavior can occur if the Cordless Phone System base station cannot
communicate with your computer through the serial (COM) port.
RESOLUTION
To resolve this issue, establish communication between the base station
and the computer, and then reset the answering system. To do this, follow
these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- Click the Device Manager tab.
- Click Ports, and then click Refresh.
- Click OK, and then close Control Panel.
- Remove the handset from the charging cradle.
- Synchronize the handset by touching the contacts on the bottom of the
handset to the contacts on the top of the base station until you hear
two beeps.
- Replace the handset in the charging cradle.
NOTE: To test the answering system, use a telephone to call the computer
running Call Manager.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | kbenv kbHardware kbprb KB194760 |
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