MSPS: Call Manager Hangs or Audio Does Not Play Properly (194724)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q194724 SYMPTOMS
When you use Microsoft Call Manager to screen incoming calls, you may
experience the following symptoms:
- Your computer may stop responding (hang).
- Audio may not play properly.
CAUSE
This behavior can occur if Call Manager does not detect a Pentium-class
processor installed in your computer.
RESOLUTION
To work around this issue, disable Call Screening in Call Manager. To do
this, follow these steps:
- Click Start, point to Programs, and then click Microsoft Call Manager.
- Click Options, and then click Phone Settings.
- Click to clear the Computer Speakers and Microsoft Phone Handset
check boxes.
- Click OK, and then close Call Manager.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | kbHardware kbprb kbsound kbui KB194724 |
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