MSPS: Call Manager Does Not Answer Incoming Calls While Suspended (194717)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q194717 SYMPTOMS
When you use the Microsoft Cordless Phone System to answer incoming calls,
you may experience either of the following symptoms:
- Microsoft Call Manager does not answer incoming calls.
- Your computer does not fully resume from Suspend mode in response to
keyboard or mouse input.
CAUSE
This behavior can occur if all of the following conditions are true:
- Advanced Power Management is enabled on the computer.
- A network adapter is installed in the computer.
- The computer was in Suspend mode for several hours.
RESOLUTION
To resolve this issue, use one of the following methods:
Method 1
Contact your hardware manufacturer to inquire about how to obtain a BIOS
update for your computer.
Method 2
Let the computer reenter Suspend mode, and then use your mouse or keyboard
to cause the computer to resume normally.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | kbenv kbHardware kbprb KB194717 |
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