MSPS Err Msg: We Were Unable to Detect the Microsoft Phone... (194716)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q194716

SYMPTOMS

When you attempt to install Microsoft Call Manager, you may receive the following error message:
We were unable to detect the Microsoft Phone System hardware. This may be due to a conflict with the current serial port.

Do you have another free serial port to try?

CAUSE

This behavior can occur if the computer does not detect the Cordless Phone System hardware properly.

RESOLUTION

To resolve this behavior, redetect the Cordless Phone System hardware. To do this, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double-click System.
  2. Click the Device Manager tab.
  3. Click Ports, and then click Refresh.
  4. Click OK, and then close Control Panel.
  5. Install Microsoft Call Manager.
Test to see if the issue is resolved. If the issue continues to occur, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double-click System.
  2. Click the Device Manager tab.
  3. Click the PLUS SIGN (+) next to Ports to expand the branch.
  4. Right-click Communications Port (COM1), and then click Remove. When you are prompted to confirm the device removal, click OK.
  5. Repeat steps 4-5 for each Communications Port listed under Ports.
  6. Click Close, and then close Control Panel.
  7. Shut down, and then restart the computer.
  8. Install Microsoft Call Manager.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbenv kberrmsg kbHardware kbprb kbsetup KB194716