Cannot View Computer Resources Using Direct Cable Connection (194709)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
- Microsoft Windows Millennium Edition
This article was previously published under Q194709 SYMPTOMS
You may be unable to view shared resources on a computer you are connected
to using the Direct Cable Connection (DCC) tool.
CAUSE
This behavior can occur if you are trying to use the host computer to view
shared resources on the guest computer.
RESOLUTION
To work around this behavior, set the computer whose resources you want to
view as the host. For information about how to do so in Windows 95 or Windows 98, click Start, click
Help, click the Index tab, type "direct cable connection" (without
quotation marks), and then double-click the "Setting up a Direct Cable
Connection" (in Windows 95) or "Setting up" (in Windows 98) topic. For information about how to do so in Windows Me, click Start, click Help, type "direct cable connection" (without
quotation marks)in the Search box, and then click Go.
STATUS
This behavior is by design.
MORE INFORMATION
The guest computer can view shared resources on the host computer, but the
host computer cannot view shared resources on the guest computer.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbnetwork kbprb KB194709 |
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