Clicking Cancel on Gateway Tab Does Not Reset Changes (194667)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q194667 SYMPTOMS
When you add an Internet Protocol (IP) address to the Installed Gateways
list on the Gateway tab in the TCP/IP Properties dialog box and then click
Cancel, the IP address may not be removed from the list, and it may be
changed to a different, invalid address.
CAUSE
This problem can occur if you click Cancel on the Gateway tab, and then
click OK in the Network dialog box.
RESOLUTION
To prevent this problem from occurring, click Cancel instead of OK in the
Network dialog box.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95 and
Microsoft Windows 98.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbprb kbui KB194667 |
---|
|