Money: Error Message When Attempting to Connect Using Windows NT (194571)



The information in this article applies to:

  • Microsoft Money 99
  • Microsoft Money 98
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite

This article was previously published under Q194571

SYMPTOMS

When you attempt to set up Online Services, or connect to your financial institution, you may encounter one of the following symptoms:
  • In Money 99, you may receive the following error message when you attempt to connect to your financial institution and download a statement, or when you try to make a connection in Step 5 on the Online Setup tab:
    A general error occurred with your financial institution. If this error persists, please call the Customer Support number for your financial institution, listed in the Contact Information place in the Online area.
  • In Money 98, you may receive the following error message when you click Connect in Step 5 on the Getting Started tab:
    There was a problem retrieving the Online Services setup files. You can try to connect again or cancel online setup.
  • In Money 98, you may receive the following error message when you attempt to connect to your financial institution and download a statement. This error message may occur immediately after you click Connect:
    An unexpected error has occurred. Please try your call again, and if this message repeats, call Online Services Customer Support.

CAUSE

These error messages occur if you are running Money on a Microsoft Windows NT-based computer and the Time Zone setting is set to a time zone that does not support daylight saving time (DST). An example of a time zone that does not support daylight saving time is Arizona.

RESOLUTION

To resolve this issue, select a Time Zone setting in Windows that supports daylight saving time. In the example of the Arizona Time Zone setting, you would select Mountain Time instead of Arizona.

To change the Windows NT Time Zone setting, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Date/Time.
  3. Click the Time Zone tab, click the down arrow in the Time Zone box, and then click a time zone that supports daylight saving time.
  4. Click OK, and then close Control Panel.
NOTE: You do not have to restart Windows or Money for these changes to take effect.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

Modification Type:MajorLast Reviewed:1/5/2005
Keywords:kbbug kbfix kbMoneyInvest kbonline KB194571