FP98: No Response When Attempting to Create New FrontPage Web (194551)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q194551

For a Microsoft FrontPage 2000 version of this article, see 205262.
For a Microsoft FrontPage 97 version of this article, see 169610.

SYMPTOMS

In Microsoft FrontPage 98 after you select a template or wizard in the New FrontPage Web dialog box and click OK, you will receive the following error message:
HTTP/1.0 501 Not Supported.
For additional information about this error message, please see the following article in the Microsoft Knowledge Base:

194061 FP98: HTTP Code 501 Error Opening, Creating Web

CAUSE

This problem occurs if either of the following is true:
  • The FrontPage Server Extensions are not installed on the Web server where you are attempting to create the web.
  • TCP/IP is not initialized. If this is the case, the server name is typically "Default" (without the quotation marks). For example, the host name is "Default" if the Client for Microsoft Networks is not installed or if the Domain Name Server (DNS) is not specified.

RESOLUTION

To resolve this problem, use one of the following methods:

Method 1: Install the FrontPage Server Extensions

Install the FrontPage Server Extensions to the Web server on which you are attempting to create the Web. For information about installing FrontPage Server Extensions, please see the following article in the Microsoft Knowledge Base:

194102 FP98: How to Install FrontPage Server Extensions for MSPWS

194103 FP98: How to Install FrontPage Server Extensions for IIS

Method 2: Install the Client for Microsoft Networks

Install the Client for Microsoft Networks in Control Panel. For information about how to do this, please see step 2 in the following article in the Microsoft Knowledge Base:

134304 Troubleshooting Browsing with Client for Microsoft Networks


Modification Type:MajorLast Reviewed:10/3/2001
Keywords:kbprb KB194551