X400: Incorrect Time on Message Sent through Gateway to X.400 (194546)
The information in this article applies to:
- Microsoft Mail Gateway to X.400 3.2
This article was previously published under Q194546 SYMPTOMS
If you send a message through the Microsoft Mail Gateway to X.400, and
either of the following conditions are met, the time on the message may be
incorrect when you view the message in an e-mail client:
- The message is sent from Microsoft Exchange Server to Microsoft Mail
for PC Networks, or vice versa, and the Microsoft Mail Gateway to X.400
computer is configured for a time zone other than Greenwich mean time.
The problem occurs regardless of the time zone for which the Exchange
Server computer is set.
-or-
- The message is sent from Microsoft Mail (PC) to Microsoft Mail (PC)
through two Microsoft Mail Gateway to X.400 computers, and the computers
are not configured for the same time zone.
CAUSE
Microsoft Mail Gateway to X.400 does not properly modify the time on
messages to adjust for differences in time zones. This causes the time on
the message to be displayed incorrectly when either of the conditions
described above are met.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft,
but has not been fully regression-tested and should be applied only to
systems experiencing this specific problem.
To resolve this problem, contact Microsoft Product Support Services to
obtain the fix. For a complete list of Microsoft Product Support Services
phone numbers and information on support costs, please go to the following
address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
File Name Version
----------------------
X400gate.exe 3.2.23
This hotfix has been posted to the following Internet location as
X400gy2k.exe:
STATUS
Microsoft has confirmed this to be a problem in Microsoft Mail Gateway to
X.400 version 3.2.
Modification Type: | Major | Last Reviewed: | 10/16/2002 |
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Keywords: | kbbug kbQFE KB194546 |
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