FP98: Link to Bookmark Not Working in Browser (194325)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q194325

For a Microsoft FrontPage 2000 version of this article, see 198155.
For a Microsoft FrontPage 97 version of this article, see 191653.

SYMPTOMS

When you click a hyperlink that links to a bookmark, nothing happens.

CAUSE

This behavior occurs if the case used to reference the bookmark in the hyperlink does not exactly match the case used for the bookmark name. Some browsers, such as Internet Explorer versions 3.x and Netscape Navigator, look for an exact case match. When the case does not match, nothing happens when you click the hyperlink.

RESOLUTION

You can reset the case of the hyperlink by modifying the properties of the hyperlink that does not work. To do this, follow these steps.
  1. Right-click the hyperlink that you want to change, and then click Hyperlink Properties on the menu that appears.
  2. From the Bookmark list, select the bookmark you want to link to and then click OK.
  3. Save the page.

Modification Type:MajorLast Reviewed:10/3/2001
Keywords:kbprb KB194325