FP98: Cannot Access Help After Importing Files from Floppy Disk (194312)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q194312 For a Microsoft FrontPage 2000 version of this article, see 205485.
For a Microsoft FrontPage 97 version of this article, see 182687.
SYMPTOMS
When you attempt to access FrontPage Help by clicking a command on the Help
menu or in a dialog box, FrontPage Help does not appear and the floppy disk
drive is accessed. If you place a disk in the floppy disk drive, FrontPage
Help will appear.
CAUSE
This behavior occurs after you have imported files from either a floppy
disk or a removable disk, and then removed the disk from the disk drive.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. WORKAROUND
To work around this problem and access FrontPage Help, follow these steps:
- On the File menu in FrontPage Explorer, click Exit.
- Restart FrontPage Explorer. In the Getting Started dialog box, click OK.
- On the Help menu, click Microsoft FrontPage Help.
Modification Type: | Major | Last Reviewed: | 10/3/2001 |
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Keywords: | kbbug KB194312 |
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