FP98: Error 10053 After Quick, Repeated Operations on WebSite (194258)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q194258 For a Microsoft FrontPage 97 and earlier version of this article, see 162244.
SYMPTOMS
When you perform many operations quickly or repeatedly, such as
deleting and creating webs on a WebSite server, you receive the
following error message:
Unable to connect to server at <your_server_name>
on port <your_server_port> (socket code 10053).
CAUSE
When you delete a FrontPage Web on a WebSite server, FrontPage updates
the WebSite configuration files and sets a flag in the registry that
instructs WebSite to reread its configuration files. WebSite checks
the flag whenever it is idle. While it is rereading the configuration
files, the Website server will not accept connections, resulting in
the error message described in the "Symptoms" section.
RESOLUTION
To avoid receiving this error message, allow the WebSite server time
to process the multiple operations and reread its configuration files.
For example, allow the Web Server to remain idle for about 10 seconds or
restart the Web server. (An idle state is one in which the server is not
providing any data to connected users. The quickest way to ensure that the
server rereads its configuration files is to restart it.)
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The WebSite products included here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/3/2001 |
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Keywords: | kbbug KB194258 |
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