FP98: Error Browsing Web as File Instead of as HTTP (194256)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q194256 For a Microsoft FrontPage 2000 version of this article, see 205632.
For a Microsoft FrontPage 97 and earlier version of this article, see 150682.
SYMPTOMS
When you browse a page created in FrontPage, and attempt to use a custom
image map or a browse-time FrontPage component you receive an error message
similar to the following:
file:<driveletter>/<Web|content|directory>/myWeb/_vti_bin/
shtml.exe/mypage.htm/ could not be found.
NOTE: Browse-time FrontPage components include the Confirmation Field,
Discussion Form Handler, Registration Form Handler, Save Results Form
Handler or the Search Form. Browse-time FrontPage components include the
WebBot Confirmation Field component, the WebBot Discussion component, the
WebBot Registration Component, the WebBot Save Results component, and the
WebBot Search component.
CAUSE
This problem occurs when you browse a FrontPage Web page using a file
location rather than a HyperText Transport Protocol (HTTP) Uniform Resource
Locator (URL) if the FrontPage Web page contains browse-time FrontPage
components. HTTP is required to access the server extensions to allow these
components to run.
RESOLUTION
To resolve this problem, use HTTP to look at the page. To do this, start
the Web browser and type the URL of the page. For example, type:
http://myserver/myWeb/mypage.htm
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/3/2001 |
---|
Keywords: | kbbug KB194256 |
---|
|