MSPS: Incoming Call Disconnected or Call Manager Hangs (194241)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q194241

SYMPTOMS

When you use the Microsoft Call Manager answering system, you may experience any of the following symptoms:

  • An incoming call may be disconnected while the Microsoft Cordless Phone System hardware continues to ring.
  • Call Manager may stop responding (hang).
  • Features such as voice commands may no longer function.

CAUSE

This behavior can occur if you receive an incoming call while you are testing the cordless phone handset.

RESOLUTION

To resolve this issue, quit and then restart Call Manager.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Cordless Phone System version 1.0.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbHardware kbprb KB194241