FrontPage Explorer doesn't accept blank password (194233)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q194233
For a Microsoft FrontPage 2002 version of this article, see 292632.
For a Microsoft FrontPage 2000 version of this article, see 205672.
For a Microsoft FrontPage 97 version of this article, see 163587.
SYMPTOMS
When you attempt to leave the Password box blank in the "Name and Password
Required" dialog box, FrontPage Explorer repeatedly prompts you to type a
name and password.
CAUSE
Microsoft FrontPage Explorer requires that you provide a name and
password to determine whether or not you have administrative or
authoring privileges in a given Web.
Privileged accounts with blank passwords are security threats.
FrontPage Explorer is designed not to support them.
RESOLUTIONUse the Windows NT User Manager to add a password to the account. When FrontPage prompts you for your name and password, type the password that you used in the Windows NT User Manager.
Note When you change security information on an Internet Information Server (IIS), stop and restart all IIS services to ensure that the server is not validating cached information.WORKAROUNDNote This workaround exposes your server to potential security issues.
To work around this problem, enable Windows NT Challenge/Response (NTLM). If your Windows NT account allows you to use a blank password, and your account is granted author or administrative permission to a FrontPage Web, you will not be asked to enter a password. If your Windows NT account is not granted permission to the FrontPage Web, FrontPage will prompt you for a valid user name and password.
Note If prompted for credentials, the account entered must have a password that is not blank.
Modification Type: | Major | Last Reviewed: | 7/10/2006 |
---|
Keywords: | kbprb KB194233 |
---|
|