Computer Stops Responding When Creating a Remote Access Session (194178)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
- Microsoft Windows 95 OEM Service Release 2.5
- Microsoft Platform Software Development Kit (SDK) 1.0
This article was previously published under Q194178 SYMPTOMS
When you try to create a remote access connection that uses scripting
(such as the Compuserves PAL95 program), your Windows 95 or Windows
98-based computer may stop responding (hang). Note that this behavior
has been reported to occur if your computer uses a NeoMagic video
adapter. These adapters do not allow their memory to be probed.
CAUSE
This problem can occur if a remote access component was not properly
initializing a local variable. This may cause your computer to read large
portions of memory, including the display memory area, and this may cause
your computer to hang.
RESOLUTION
A supported fix that corrects this problem is now available from
Microsoft, but has not been fully regression tested and should be applied
only to computers experiencing this specific problem. If you are not
severely affected by this specific problem, Microsoft recommends that you
wait for the next service pack that contains this fix.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please
go to the following address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
File name Version Date Time Size Platform
----------------------------------------------------------------------
Rasapi32.dll 4.10.2000 09/25/98 07:45p 198,656 Windows 98, Windows 95, Windows 95 DUN 1.3
NOTE: If you plan to use the 128-bit version of DUN, it must be installed before this hotfix. The 128-bit version of DUN preceded the hotfix, and checks the version of the Rasapi32.dll file.
STATUS
Microsoft has confirmed this to be a problem in the products listed at
the beginning of this article.
This problem has been resolved in Microsoft Windows 98 Second Edition.
REFERENCES
The third-party products discussed in this article are manufactured by
vendors independent of Microsoft; we make no warranty, implied or
otherwise, regarding these products' performance or reliability.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
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Keywords: | kbHotfixServer kbQFE kbnetwork kbprb KB194178 |
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