Windows Update Does Not Continue After Clicking Product Updates (194174)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows Update
This article was previously published under Q194174 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you visit the Windows Update Web page, and then click Product
Updates, the update process may not continue, and you may receive the
following message:
Please Wait: Windows Update is initializing the Product Catalog.
Also, your computer may display the Busy pointer. Although the update
process may not continue, your computer may still respond normally, and
you may still be able to browse other Web pages.
CAUSE
This behavior can occur when the hard disk that contains the Windows
folder is incorrectly configured as removable.
RESOLUTION
To resolve this behavior, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click System, and then click the Device Manager tab.
- Double-click the Disk Drive branch to expand it.
- Click your hard disk (for example, Generic IDE Disk Type 38), click
Properties, and then click the Settings tab.
- Click the Removable check box to clear it, and then click OK.
- Repeat steps 4-5 for each hard disk, click Close, and then click Yes
to restart your computer.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbprb kbsetup kbui KB194174 |
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