Natural Keyboard Does Not Work Properly on IBM Aptiva Computer (194143)
The information in this article applies to:
- Microsoft Natural Keyboard
- Microsoft Natural Keyboard Elite
This article was previously published under Q194143 SYMPTOMS
When you connect a Microsoft Natural Keyboard or Natural Keyboard Elite
to an IBM Aptiva computer, the keyboard may not work properly.
CAUSE
This behavior can occur if the IBM Rapid Access Keyboard software is
running on your Aptiva computer.
RESOLUTION
To resolve this issue, remove the IBM Rapid Access Keyboard software. To do
this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the list of installed programs, click IBM Rapid Access Keyboard,
and then click Add/Remove.
- Follow the instructions on the screen to remove the IBM Rapid Access
Keyboard software.
MORE INFORMATION
Certain models of IBM Aptiva computers include the IBM Rapid Access
Keyboard. This keyboard does not work properly if the software provided
with the keyboard is not installed on the computer. This software is
not needed if you use another keyboard, such as the Microsoft Natural
Keyboard.
The EZbutton program is a component of the IBM Rapid Access Keyboard
software. This program is removed when you remove the IBM Rapid Access
Keyboard software.
The third-party product discussed here is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kb3rdparty kbHardware kbprb KB194143 |
---|
|