Natural Keyboard Elite Does Not Function on Toshiba Laptops (194071)



The information in this article applies to:

  • Microsoft Natural Keyboard Elite

This article was previously published under Q194071

SYMPTOMS

When you use a Microsoft Natural Keyboard Elite connected to the PS/2 port on one of the following Toshiba laptop computers, the keyboard may not function properly:
  • Satellite 110C

  • Satellite Pro 400C

  • Tecra 720CDT

  • Tecra 500CDT

CAUSE

This behavior can occur because Plug and Play hardware detection on the PS/2 port times out before the computer enumerates the keyboard.

RESOLUTION

To resolve this issue, use the Universal Serial Bus (USB) adapter included with the keyboard to connect the Natural Keyboard Elite to the USB port on the laptop computer, if one is available.

If a USB port is not available on the computer, contact the Microsoft Order Desk at (800) 360-7561 to obtain a replacement keyboard. Be sure to have your product identification (PID) number ready when you call.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft Natural Keyboard Elite,version 1.0.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbbug kbfix kbHardware KB194071