Hewlett-Packard Computer May Hang Using ATI Video Adapter (194064)
The information in this article applies to:
This article was previously published under Q194064 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
Your Hewlett-Packard (HP) computer may stop responding (hang) when you
select text, or if you connect to a Web site with numerous graphic images.
CAUSE
This issue can occur if you use an HP 8175 or 8176 computer with an ATI 3D
Rage II+ PCI video adapter, and you upgraded from Microsoft Windows 95.
RESOLUTION
To resolve this issue, install the ATI Rage II+ PCI video adapter driver
from the Windows 98 CD-ROM, or contact the manufacturer to inquire about
obtaining an updated video adapter driver to address this issue.
To install the ATI Rage II+ PCI video adapter driver from the Windows 98
CD-ROM, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display, click the Settings tab, and then click Advanced.
- On the Adapter tab, click Change.
- Click Next, and then click "Display a list of all the drivers in a
specific location, so you can select the driver you want."
- Click Next, click Have Disk, and then click Browse.
- In the Drives box, click the CD-ROM drive that contains the Windows 98
CD-ROM.
- In the Folders box, double-click the Drivers folder, and then double-
click the Display folder.
- Double-click the ATI folder, click OK, and then click OK.
- Click the ATI Rage II+ Pro video adapter driver, and then click OK.
- Click OK, and then click Next.
- Click Next, and then click Finish.
- Restart your computer.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbHardware kbprb KB194064 |
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