OL98: Information Is Missing When You Synchronize Your H/PC (193982)
The information in this article applies to:
This article was previously published under Q193982 SYMPTOMS
When you synchronize your Handheld PC (H/PC) with your desktop computer,
information in Microsoft Outlook 98 such as contacts, appointments, and
tasks may be missing.
CAUSE
This behavior can occur if you have not imported your data from Microsoft
Schedule+ into Outlook.
RESOLUTION
To resolve this issue, import your data from Schedule+ into Outlook 98. To
do so, follow these steps:
- Start Outlook.
- On the File menu, click Import And Export.
- Click "Import from Schedule+ or another program file," and then click
Next.
- Click Schedule+ 7.0, and then click Next.
- Verify that the File To Import path is correct, click an option to
determine how Outlook should handle duplicate items, and then click
Next.
- Click the items you want to import, and then click Finish.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
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Keywords: | kbprb KB193982 |
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