XFOR: POP or IMAP Errors Accessing Mail Store When Disk Is Full (193932)
The information in this article applies to:
- Microsoft Commercial Internet System 2.0
This article was previously published under Q193932 SYMPTOMS
When a Microsoft Commercial Internet System (MCIS) 2.0 POP3 or IMAP4
service accesses a remote mail store that runs out of disk space, the
following error may occur when the POP3 or IMAP4 client tries to open the
mailbox:
ERR Could not open Inbox for '<user name>'.
You may also see the following errors in the Windows NT event log:
Event ID: 40
Type: Error
Source: POP3SVC
Description:
Virtual Server 1: The inbox <path to user's inbox.idx> is corrupt and
should be repaired.
Event ID: 3025
Type: Error
Source: RDR
Description:
A write-behind operation has failed to the remote server <server name>.
The data contains the amount requested to write and the amount actually
written.
NOTE: This will only occur in heavy stress situations when the SMTP
service is still trying to deliver messages to the full mail store.
CAUSE
The POP3 or IMAP4 service attempts to log on a user to a mail store during
a disk full scenario while the SMTP service is delivering mail to the same
full disk.
WORKAROUND
To work around this problem, stop the SMTP service to reduce the load on
the server hosting the remote mail store. Subsequent POP3 and IMAP logons
should be processed successfully.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Internet System
version 2.0 Mail.
| Modification Type: | Major | Last Reviewed: | 9/9/1999 |
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| Keywords: | kbbug KB193932 |
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