No "Users" Icon Visible in Control Panel (193913)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q193913 SYMPTOMS
When you open Control Panel to use the Users tool, the Users tool may be
missing. Note that this may occur even if you have enabled user profiles.
CAUSE
This issue can occur if you use the TweakUI tool to remove the Internet
tool from Control Panel.
RESOLUTION
To resolve this issue, use the TweakUI program to add the Internet tool to
Control Panel. To do so, use the following steps:
- Click Start, point to Settings, click Control Panel, and then
double-click TweakUI.
- On the Control Panel tab, click the inetcpl.cpl check box to select it,
and then click OK.
- On the View menu, click Refresh, and then quit TweakUI.
If the TweakUI tool is not visible in Control Panel, follow these steps
first:
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type tweakui.cpl, click
Local Hard Drives in the Look In box, and then click Find Now.
- In the list of found files, double-click the Tweakui.cpl file (you may
not see the file extension).
- Click the Control Panel tab.
- Click to select the Tweakui.cpl check box, and then click apply.
- On the View menu, click Refresh, and then quit TweakUI.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbprb kbui KB193913 |
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