Modem Not Detected Installing Windows 98 on Compaq Computer (193896)
The information in this article applies to:
This article was previously published under Q193896 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
After you install Windows 98 on a Compaq computer that contains an
internal 33.6 or 56 kilobits per second (Kbps) modem, your modem may not
be listed in the Modems tool in Control Panel. Running the Add New
Hardware Wizard does not detect the modem and resolve the issue.
CAUSE
This issue can occur if you install Windows 98 (upgrade or full version)
to a different folder than the existing Windows folder.
RESOLUTION
To resolve this issue, please contact Compaq Computer Corporation.
To work around this issue, install the Compaq modem drivers from the
Drivers\Modem\Compaq folder on the Windows 98 CD-ROM. To do so, follow
these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add New Hardware, click Next, click Next, and then click
Next again.
- Click "Search for the best driver for your device (recommended)," and
then click Next.
- Click the Specify A Location check box to select it and click all other
check boxes to clear them.
- Click Browse, navigate to the Drivers\Modem\Compaq folder on the
Windows 98 CD-ROM, and then click OK.
- Click Next, and then click Finish.
- Once the modem is installed, restart your computer.
NOTE: You may receive additional dialog boxes if your modem includes
other telephony capabilities (such as speaker phone, caller ID, and
telephone answering). If this is the case, follow the instructions on
your screen. If you are prompted for additional files, make sure
Windows 98 is searching for files in the Drivers\Modem\Compaq folder on
the Windows 98 CD-ROM.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbHardware kbprb kbsetup KB193896 |
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