MSPS: Call Manager or Game Stops Responding During Incoming Call (193895)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q193895

SYMPTOMS

When you use Microsoft Call Manager to answer incoming calls while you are playing a game, you may experience the following symptoms:

  • Call Manager stops responding (hangs).

  • The game you are playing hangs.

  • The incoming call is disconnected during the greeting playback.

  • Game graphics may become corrupt or distorted.

CAUSE

This behavior can occur if you configure Call Manager to use your computer speakers to screen incoming calls.

RESOLUTION

To resolve this issue, configure Call Manager to use the telephone handset to screen calls. To do this:

  1. Start Call Manager.
  2. On the Options menu, click Phone Settings.
  3. On the General tab, click to select the Microsoft Phone Handset check box, and then click to clear the Computer Speakers check box.
  4. Click OK.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbenv kbHardware kbprb KB193895