Task Scheduler May Fail to Run Job When Scheduled (193852)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
This article was previously published under Q193852 SYMPTOMS
When Task Scheduler is scheduled to perform a task, it may not perform
the task.
CAUSE
This problem can occur because Task Scheduler does not recalculate the
wait time until the next job execution if a logon event occurs during the
wait. Instead, the service breaks out of the "waitformultipleobjects"
area, processes the logon, and then resumes without updating the timer,
and this causes the job to run hours late.
RESOLUTION
A supported fix that corrects this problem is now available from
Microsoft, but has not been fully regression tested and should be applied
only to computers experiencing this specific problem. If you are not
severely affected by this specific problem, Microsoft recommends that you
wait for the next Internet Explorer service pack that contains this fix.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please go
to the following address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
Date Time Size File name
------------------------------------
10/02/98 12:51 114,448 Mstask.exe
10/02/98 12:50 219,408 Mstask.dll
10/02/98 12:51 11,536 Msinit.exe
This hotfix can be applied to Service Pack 1 and Service Pack 2.
STATUS
Microsoft has confirmed this to be a problem in Internet Explorer 4.01 for
Windows NT 4.0.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbenv kbprb kbui KB193852 |
---|
|