Works: Recurring Appointments No Longer Series After Importing (193770)
The information in this article applies to:
This article was previously published under Q193770 SYMPTOMS
If you import a recurring appointment into your Works Calendar, the recurring appointment is no longer a linked series of events.
CAUSE
This behavior can occur because Works Calendar imports recurring appointments as a series of individual appointments.
RESOLUTION
To work around this issue, use either of the following methods.
Using Series of Individual Appointments
Leave the appointments as individual entries. To change all of the
recurring appointments, modify each individual appointment in the series.
Creating Recurring Appointments in Works Calendar
Delete the individual appointments, and then create a new recurring
appointment in Works Calendar. To do this, follow these steps:
- In Month view, delete all of the individual entries for the
imported recurring appointment except the first one.
To delete an appointment, click the appointment, and then click
Delete Appointment on the Edit menu. If you are prompted
to confirm the deletion, click Yes. - In Day view, double-click the appointment you did not delete
in step 1.
- Under When, click to select the Make This Appointment
Repeat check box, and then click Recurrence.
- Select the Recurrence Options you want, and then click
OK.
- Click OK.
STATUSMicrosoft has confirmed that this is a problem in Works version 4.5a for Windows.
Modification Type: | Major | Last Reviewed: | 9/25/2003 |
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Keywords: | kbbug kbpending kbui KB193770 |
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