MSPS: Audio Test Error Messages During Setup (193758)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q193758 SYMPTOMS
When you install Microsoft Cordless Phone System Call Manager, you may
receive the following error message during the audio test portion of Setup:
Your microphone may not be plugged into your computer.
This wizard could not record any sound while you were speaking into the
microphone. Please ensure that your microphone is connected to your
computer correctly and click Back to try again. Click Next to continue.
Also, when you calibrate the microphone to use with the Microsoft Voice
program, you may receive the following error message:
The wizard was expecting you to speak in the last pane but didn't hear
anything. Did you speak?
Also, when you use the speakerphone feature in Call Manager, the person you
are talking to may not be able to hear your voice.
CAUSE
This behavior can occur if the sound card in your computer uses an OPTI
931 chip set.
RESOLUTION
To resolve this issue, please contact your sound card's manufacturer to
inquire if updated drivers for your sound card are available.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | kbenv kbHardware kbprb kbsound KB193758 |
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