PRB: Unable to Load Client Extension Because of a Missing DLL (193711)
The information in this article applies to:
- Microsoft Exchange Development Kit (EDK) 5.0
- Microsoft Exchange Development Kit (EDK) 5.5
- Microsoft Outlook 98
- Microsoft Outlook 97
This article was previously published under Q193711 SYMPTOMS
When you launch Outlook you may get an error message if an extension to the
client is unable to load. The error message looks similar to the following:
The add-in "c:\winnt\system32\myfile.dll" could not be installed or
loaded. Unable to load "c:\winnt\system32\myfile.dll". You may be
out of memory, out of system resources, or missing a .dll file.
CAUSE
The extension may be dependant on a .dll file that is either missing, not
in the expected location, or not in the system path.
RESOLUTION
Here are four methods you can use to determine which DLLs are required:
Modification Type: | Major | Last Reviewed: | 3/12/2004 |
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Keywords: | kbprb KB193711 |
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